summaryrefslogtreecommitdiffstats
path: root/tools/h5dump/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5dump/Makefile.am')
-rw-r--r--tools/h5dump/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/h5dump/Makefile.am b/tools/h5dump/Makefile.am
index 81e38d1..97d81c2 100644
--- a/tools/h5dump/Makefile.am
+++ b/tools/h5dump/Makefile.am
@@ -40,6 +40,9 @@ h5dump_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
# All the programs depend on the hdf5 and h5tools libraries
LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+# Source files for the program
+h5dump_SOURCES=h5dump.c h5dump_ddl.c h5dump_xml.c
+
# Temporary files. *.h5 are generated by h5dumpgentest. They should
# copied to the testfiles/ directory if update is required.
CHECK_CLEANFILES+=*.h5 *.bin