summaryrefslogtreecommitdiffstats
path: root/tools/h5format_convert/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5format_convert/CMakeLists.txt')
-rw-r--r--tools/h5format_convert/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/h5format_convert/CMakeLists.txt b/tools/h5format_convert/CMakeLists.txt
index e5faf7c..7027566 100644
--- a/tools/h5format_convert/CMakeLists.txt
+++ b/tools/h5format_convert/CMakeLists.txt
@@ -56,5 +56,7 @@ endif (BUILD_TESTING)
install (
TARGETS
h5format_convert
+ EXPORT
+ ${HDF5_EXPORTED_TARGETS}
RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT toolsapplications
)