summaryrefslogtreecommitdiffstats
path: root/tools/h5import/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5import/Makefile.am')
-rw-r--r--tools/h5import/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/h5import/Makefile.am b/tools/h5import/Makefile.am
index a88cb36..2202f5f 100644
--- a/tools/h5import/Makefile.am
+++ b/tools/h5import/Makefile.am
@@ -34,6 +34,9 @@ SCRIPT_DEPEND=h5import$(EXEEXT)
# Our main targets
bin_PROGRAMS=h5import
+# Add h5import specific linker flags here
+h5import_LDFLAGS = $(LT_STATIC_EXEC)
+
# All programs depend on the main hdf5 library and the tools library
LDADD=$(LIBH5TOOLS) $(LIBHDF5)