summaryrefslogtreecommitdiffstats
path: root/tools/h5jam/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5jam/CMakeLists.txt')
-rw-r--r--tools/h5jam/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/h5jam/CMakeLists.txt b/tools/h5jam/CMakeLists.txt
index 9925e2a..00d2b24 100644
--- a/tools/h5jam/CMakeLists.txt
+++ b/tools/h5jam/CMakeLists.txt
@@ -33,6 +33,10 @@ SET (H5_DEP_EXECUTABLES
h5unjam
)
+FOREACH (tool ${H5_DEP_EXECUTABLES})
+ set_target_properties(${tool} PROPERTIES FOLDER tools)
+ENDFOREACH (tool ${H5_DEP_EXECUTABLES})
+
##############################################################################
##############################################################################
### T E S T I N G ###