summaryrefslogtreecommitdiffstats
path: root/tools/h5jam/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5jam/Makefile.am')
-rw-r--r--tools/h5jam/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/h5jam/Makefile.am b/tools/h5jam/Makefile.am
index 2fd7e86..d89a2d2 100644
--- a/tools/h5jam/Makefile.am
+++ b/tools/h5jam/Makefile.am
@@ -27,6 +27,10 @@ bin_PROGRAMS=h5jam h5unjam
check_PROGRAMS=tellub h5jamgentest getub
TEST_SCRIPT=testh5jam.sh
+# Add h5jam and h5unjam specific linker flags here
+h5jam_LDFLAGS = $(LT_STATIC_EXEC)
+h5unjam_LDFLAGS = $(LT_STATIC_EXEC)
+
check_SCRIPTS=$(TEST_SCRIPT)
SCRIPT_DEPEND=h5jam$(EXEEXT) h5unjam$(EXEEXT)