summaryrefslogtreecommitdiffstats
path: root/tools/h5ls/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5ls/Makefile.am')
-rw-r--r--tools/h5ls/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/h5ls/Makefile.am b/tools/h5ls/Makefile.am
index 439ef07..64e89f1 100644
--- a/tools/h5ls/Makefile.am
+++ b/tools/h5ls/Makefile.am
@@ -31,6 +31,9 @@ SCRIPT_DEPEND=h5ls$(EXEEXT)
# This is our main target, the h5ls tool
bin_PROGRAMS=h5ls
+# Add h5ls specific linker flags here
+h5ls_LDFLAGS = $(LT_STATIC_EXEC)
+
# All programs depend on the hdf5 and h5tools libraries
LDADD=$(LIBH5TOOLS) $(LIBHDF5)