summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5repack/Makefile.am')
-rw-r--r--tools/h5repack/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5repack/Makefile.am b/tools/h5repack/Makefile.am
index 794dd43..29fd26b 100644
--- a/tools/h5repack/Makefile.am
+++ b/tools/h5repack/Makefile.am
@@ -35,8 +35,8 @@ SCRIPT_DEPEND=h5repack$(EXEEXT)
# Our main target, h5repack tool
bin_PROGRAMS=h5repack
-# All programs depend on the hdf5 library and the tools library
-LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+# Depend on the hdf5 library, the tools library, the test library
+LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)
# Source files
COMMON_SOURCES=h5repack.c h5repack_copy.c h5repack_filters.c \