summaryrefslogtreecommitdiffstats
path: root/tools/h5repack/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/h5repack/Makefile.am')
-rw-r--r--tools/h5repack/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/h5repack/Makefile.am b/tools/h5repack/Makefile.am
index eae296d..21ac362 100644
--- a/tools/h5repack/Makefile.am
+++ b/tools/h5repack/Makefile.am
@@ -21,7 +21,7 @@
include $(top_srcdir)/config/commence.am
# Include src, test, and tools/lib directories
-INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/tools/lib
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/tools/lib
# Test programs and scripts
TEST_SCRIPT=h5repack.sh
@@ -64,7 +64,7 @@ h5repack.sh.chkexe_: h5repacktst.chkexe_
if HAVE_SHARED_CONDITIONAL
# Build it as shared library if configure is enabled for shared library.
lib_LTLIBRARIES=libdynlibadd.la
- libdynlibadd_la_SOURCES=$(top_srcdir)/test/dynlib1.c
+ libdynlibadd_la_SOURCES=dynlib_rpk.c
install-exec-hook:
$(RM) $(DESTDIR)$(libdir)/*dynlib*