summaryrefslogtreecommitdiffstats
path: root/tools/libtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/libtest/CMakeLists.txt')
-rw-r--r--tools/libtest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/libtest/CMakeLists.txt b/tools/libtest/CMakeLists.txt
index dc72676..8b63fd1 100644
--- a/tools/libtest/CMakeLists.txt
+++ b/tools/libtest/CMakeLists.txt
@@ -13,6 +13,6 @@ else ()
TARGET_C_PROPERTIES (h5tools_test_utils SHARED)
target_link_libraries (h5tools_test_utils PRIVATE ${HDF5_TOOLS_LIBSH_TARGET} ${HDF5_LIBSH_TARGET})
endif ()
-set_target_properties (h5tools_utils PROPERTIES FOLDER tools)
+set_target_properties (h5tools_test_utils PROPERTIES FOLDER tools)
include (CMakeTests.cmake)