summaryrefslogtreecommitdiffstats
path: root/tools/libtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/libtest/Makefile.am')
-rw-r--r--tools/libtest/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/libtest/Makefile.am b/tools/libtest/Makefile.am
index 835667c..45b3f47 100644
--- a/tools/libtest/Makefile.am
+++ b/tools/libtest/Makefile.am
@@ -19,11 +19,11 @@
include $(top_srcdir)/config/commence.am
-# Include src and tools/lib directories
-AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
+# Include src, test, and tools/lib directories
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/tools/lib
-# All programs depend on the hdf5 and h5tools libraries
-LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+# All programs depend on the hdf5, hdf5 test, and h5tools libraries
+LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)
# main target