summaryrefslogtreecommitdiffstats
path: root/tools/misc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/misc/CMakeLists.txt')
-rw-r--r--tools/misc/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/misc/CMakeLists.txt b/tools/misc/CMakeLists.txt
index 72930c9..1c6e909 100644
--- a/tools/misc/CMakeLists.txt
+++ b/tools/misc/CMakeLists.txt
@@ -311,11 +311,16 @@ ENDIF (BUILD_TESTING)
#-----------------------------------------------------------------------------
# Rules for Installation of tools using make Install target
#-----------------------------------------------------------------------------
+
+INSTALL_PROGRAM_PDB (h5debug ${HDF5_INSTALL_BIN_DIR} toolsapplications)
+INSTALL_PROGRAM_PDB (h5repart ${HDF5_INSTALL_BIN_DIR} toolsapplications)
+INSTALL_PROGRAM_PDB (h5mkgrp ${HDF5_INSTALL_BIN_DIR} toolsapplications)
+
INSTALL (
TARGETS
h5debug h5repart h5mkgrp
RUNTIME DESTINATION
- ${HDF5_INSTALL_BIN_DIR}/tools
+ ${HDF5_INSTALL_BIN_DIR}
COMPONENT
toolsapplications
)