summaryrefslogtreecommitdiffstats
path: root/tools/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/src/CMakeLists.txt')
-rw-r--r--tools/src/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tools/src/CMakeLists.txt b/tools/src/CMakeLists.txt
index 9364658..757c9cd 100644
--- a/tools/src/CMakeLists.txt
+++ b/tools/src/CMakeLists.txt
@@ -1,10 +1,5 @@
cmake_minimum_required (VERSION 3.10)
-PROJECT (HDF5_TOOLS_SRC)
-
-#-----------------------------------------------------------------------------
-# Apply Definitions to compiler in this directory and below
-#-----------------------------------------------------------------------------
-add_definitions (${HDF_EXTRA_C_FLAGS})
+project (HDF5_TOOLS_SRC C)
#-- Add the h5diff and test executables
add_subdirectory (h5diff)