summaryrefslogtreecommitdiffstats
path: root/tools/src/h5format_convert/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/src/h5format_convert/Makefile.am')
-rw-r--r--tools/src/h5format_convert/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/src/h5format_convert/Makefile.am b/tools/src/h5format_convert/Makefile.am
index e2d1acf..35f9e68 100644
--- a/tools/src/h5format_convert/Makefile.am
+++ b/tools/src/h5format_convert/Makefile.am
@@ -25,6 +25,7 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
# These are our main targets, the tools
bin_PROGRAMS=h5format_convert
+bin_SCRIPTS=
# Add h5format_convert specific linker flags here
h5format_convert_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
@@ -32,4 +33,6 @@ h5format_convert_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
# All programs rely on hdf5 library and h5tools library
LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+CLEANFILES=
+
include $(top_srcdir)/config/conclude.am