summaryrefslogtreecommitdiffstats
path: root/tools/test/h5import/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/test/h5import/CMakeLists.txt')
-rw-r--r--tools/test/h5import/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/test/h5import/CMakeLists.txt b/tools/test/h5import/CMakeLists.txt
index 9364683..a77ba00 100644
--- a/tools/test/h5import/CMakeLists.txt
+++ b/tools/test/h5import/CMakeLists.txt
@@ -15,4 +15,6 @@ else ()
endif ()
set_target_properties (h5importtest PROPERTIES FOLDER tools)
-include (CMakeTests.cmake)
+if (HDF5_TEST_TOOLS AND HDF5_TEST_SERIAL)
+ include (CMakeTests.cmake)
+endif ()