summaryrefslogtreecommitdiffstats
path: root/tools/test/h5import/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/test/h5import/CMakeLists.txt')
-rw-r--r--tools/test/h5import/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/tools/test/h5import/CMakeLists.txt b/tools/test/h5import/CMakeLists.txt
index 9364683..f3991c5 100644
--- a/tools/test/h5import/CMakeLists.txt
+++ b/tools/test/h5import/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.10)
+cmake_minimum_required (VERSION 3.12)
project (HDF5_TOOLS_TEST_H5IMPORT C)
# --------------------------------------------------------------------
@@ -15,4 +15,6 @@ else ()
endif ()
set_target_properties (h5importtest PROPERTIES FOLDER tools)
-include (CMakeTests.cmake)
+if (HDF5_TEST_TOOLS AND HDF5_TEST_SERIAL)
+ include (CMakeTests.cmake)
+endif ()