summaryrefslogtreecommitdiffstats
path: root/tools/test/h5ls/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/test/h5ls/Makefile.am')
-rw-r--r--tools/test/h5ls/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/test/h5ls/Makefile.am b/tools/test/h5ls/Makefile.am
index a49c2e8..f5ec0f7 100644
--- a/tools/test/h5ls/Makefile.am
+++ b/tools/test/h5ls/Makefile.am
@@ -38,7 +38,7 @@ if HAVE_SHARED_CONDITIONAL
# Build it as shared library if configure is enabled for shared library.
noinst_LTLIBRARIES=libdynlibls.la
libdynlibls_la_SOURCES=dynlib_ls.c
- libdynlibls_la_LDFLAGS = -avoid-version -module -shared -export-dynamic -rpath /nowhere
+ libdynlibls_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
endif