summaryrefslogtreecommitdiffstats
path: root/tools/test/h5repack/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/test/h5repack/Makefile.am')
-rw-r--r--tools/test/h5repack/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/test/h5repack/Makefile.am b/tools/test/h5repack/Makefile.am
index fbe88bd..ce7cad4 100644
--- a/tools/test/h5repack/Makefile.am
+++ b/tools/test/h5repack/Makefile.am
@@ -48,8 +48,8 @@ if HAVE_SHARED_CONDITIONAL
noinst_LTLIBRARIES=libdynlibadd.la libdynlibvers.la
libdynlibadd_la_SOURCES=dynlib_rpk.c
libdynlibvers_la_SOURCES=dynlib_vrpk.c
- libdynlibadd_la_LDFLAGS = -avoid-version -module -shared -export-dynamic -rpath /nowhere
- libdynlibvers_la_LDFLAGS = -avoid-version -module -shared -export-dynamic -rpath /nowhere
+ libdynlibadd_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
+ libdynlibvers_la_LDFLAGS=$(AM_LDFLAGS) -avoid-version -module -shared -export-dynamic -rpath /nowhere
endif