summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 876dfb1..cd63db4 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -32,7 +32,13 @@ else
MIRROR_VFD_DIR=
endif
+if BUILD_TOOLS_CONDITIONAL
+ TOOLS_DIR =tools
+else
+ TOOLS_DIR=
+endif
+
# All subdirectories
-SUBDIRS=$(MIRROR_VFD_DIR) $(TESTUTIL_DIR)
+SUBDIRS=$(MIRROR_VFD_DIR) $(TESTUTIL_DIR) $(TOOLS_DIR)
include $(top_srcdir)/config/conclude.am