summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 288da37..f690f9b 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -23,4 +23,11 @@ CONFIG=ordered
# All subdirectories
SUBDIRS=mirror_vfd
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_builddir)/src -I$(top_srcdir)/test
+
+bin_PROGRAMS = vds_check_compat_vol
+
+# All programs depend on the hdf5 library
+LDADD=$(LIBH5TEST) $(LIBHDF5)
+
include $(top_srcdir)/config/conclude.am