summaryrefslogtreecommitdiffstats
path: root/utils/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/tools/CMakeLists.txt')
-rw-r--r--utils/tools/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/utils/tools/CMakeLists.txt b/utils/tools/CMakeLists.txt
new file mode 100644
index 0000000..49562d7
--- /dev/null
+++ b/utils/tools/CMakeLists.txt
@@ -0,0 +1,12 @@
+cmake_minimum_required (VERSION 3.12)
+project (HDF5_UTILS_TOOLS C)
+
+
+if (HDF5_BUILD_PARALLEL_TOOLS)
+ add_subdirectory (h5dwalk)
+endif()
+
+#-- Add the tests
+if (BUILD_TESTING)
+ add_subdirectory (test)
+endif()