summaryrefslogtreecommitdiffstats
path: root/utils/tools/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/tools/test/CMakeLists.txt')
-rw-r--r--utils/tools/test/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/utils/tools/test/CMakeLists.txt b/utils/tools/test/CMakeLists.txt
new file mode 100644
index 0000000..0f5335d
--- /dev/null
+++ b/utils/tools/test/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required (VERSION 3.12)
+project (HDF5_TOOLS_TEST C)
+
+#-- Add the h5diff tests
+if (HDF5_BUILD_PARALLEL_TOOLS)
+ add_subdirectory (h5dwalk)
+endif()
+