From a3911962c77cefd5d79e046c784d1371a6bb47b6 Mon Sep 17 00:00:00 2001
From: Allen Byrne <byrn@hdfgroup.org>
Date: Thu, 29 Mar 2012 17:18:48 -0500
Subject: [svn-r22199] Correct typo

---
 config/cmake/FindSZIP.cmake | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/config/cmake/FindSZIP.cmake b/config/cmake/FindSZIP.cmake
index 05d42cf..8020db9 100644
--- a/config/cmake/FindSZIP.cmake
+++ b/config/cmake/FindSZIP.cmake
@@ -44,11 +44,11 @@ MACRO (SZIP_ADJUST_LIB_VARS basename)
       # if the generator supports configuration types then set
       # optimized and debug libraries, or if the CMAKE_BUILD_TYPE has a value
       IF (CMAKE_CONFIGURATION_TYPES OR CMAKE_BUILD_TYPE)
-    SET (${basename}_LIBRARY       optimized ${${basename}_LIBRARY_RELEASE} debug ${${basename}_LIBRARY_DEBUG})
+        SET (${basename}_LIBRARY       optimized ${${basename}_LIBRARY_RELEASE} debug ${${basename}_LIBRARY_DEBUG})
       ELSE(CMAKE_CONFIGURATION_TYPES OR CMAKE_BUILD_TYPE)
-    # if there are no configuration types and CMAKE_BUILD_TYPE has no value
-    # then just use the release libraries
-    SET (${basename}_LIBRARY       ${${basename}_LIBRARY_RELEASE} )
+        # if there are no configuration types and CMAKE_BUILD_TYPE has no value
+        # then just use the release libraries
+        SET (${basename}_LIBRARY       ${${basename}_LIBRARY_RELEASE} )
       ENDIF (CMAKE_CONFIGURATION_TYPES OR CMAKE_BUILD_TYPE)
       SET (${basename}_LIBRARIES       optimized ${${basename}_LIBRARY_RELEASE} debug ${${basename}_LIBRARY_DEBUG})
     ENDIF (${basename}_LIBRARY_DEBUG AND ${basename}_LIBRARY_RELEASE)
@@ -90,7 +90,7 @@ FIND_PATH (SZIP_INCLUDE_DIR
     NO_DEFAULT_PATH
 )
 
-IF (WIN32W)
+IF (WIN32)
     SET (SZIP_SEARCH_DEBUG_NAMES "sz_d;libsz_d")
     SET (SZIP_SEARCH_RELEASE_NAMES "sz;libsz")
 ELSE (WIN32)
-- 
cgit v0.12