summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas Graf <tgraf@suug.ch>2010-10-20 15:40:44 (GMT)
committerThomas Graf <tgraf@suug.ch>2010-10-20 15:40:44 (GMT)
commit2a9c3ef70e6665649f529764948bc29f8ab0e900 (patch)
treef9032c9ea2531140bab1597346051e8dd2b4b95a /src/Makefile.am
parent8699ba85ccfa6545806433de3daeee2f98b9d350 (diff)
downloadlibnl-2a9c3ef70e6665649f529764948bc29f8ab0e900.zip
libnl-2a9c3ef70e6665649f529764948bc29f8ab0e900.tar.gz
libnl-2a9c3ef70e6665649f529764948bc29f8ab0e900.tar.bz2
nl-class-list tool
Same syntax as nl-qdisc-list
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5cd10af..1dc9ceb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,7 @@ AM_LDFLAGS = -L${top_builddir}/lib -L${top_builddir}/src/lib -lnl-cli
sbin_PROGRAMS = \
nl-qdisc-add nl-qdisc-list nl-qdisc-delete \
- nl-class-add nl-class-delete \
+ nl-class-add nl-class-list nl-class-delete \
nl-classid-lookup
noinst_PROGRAMS = \
@@ -81,6 +81,8 @@ nl_class_add_SOURCES = nl-class-add.c
nl_class_add_LDADD = -lnl-route
nl_class_delete_SOURCES = nl-class-delete.c
nl_class_delete_LDADD = -lnl-route
+nl_class_list_SOURCES = nl-class-list.c
+nl_class_list_LDADD = -lnl-route
nl_route_add_SOURCES = nl-route-add.c
nl_route_add_LDADD = -lnl-route