summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas Graf <tgraf@suug.ch>2010-10-26 20:30:02 (GMT)
committerThomas Graf <tgraf@suug.ch>2010-10-26 20:30:02 (GMT)
commitb57a697ef1053a70264e9bedea3d2b98b8b24019 (patch)
treecc5b8f508e85ab3d8a5a44002eb381766df58503 /src/Makefile.am
parent4c6d1c5dfb4f7e4a9392895f3da709b55c970e02 (diff)
downloadlibnl-b57a697ef1053a70264e9bedea3d2b98b8b24019.zip
libnl-b57a697ef1053a70264e9bedea3d2b98b8b24019.tar.gz
libnl-b57a697ef1053a70264e9bedea3d2b98b8b24019.tar.bz2
nl-cls-* tools
cli based tools to add/update/list/delete classifiers
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1dc9ceb..6ea3fee 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,7 @@ AM_LDFLAGS = -L${top_builddir}/lib -L${top_builddir}/src/lib -lnl-cli
sbin_PROGRAMS = \
nl-qdisc-add nl-qdisc-list nl-qdisc-delete \
nl-class-add nl-class-list nl-class-delete \
+ nl-cls-add nl-cls-list nl-cls-delete \
nl-classid-lookup
noinst_PROGRAMS = \
@@ -84,6 +85,13 @@ nl_class_delete_LDADD = -lnl-route
nl_class_list_SOURCES = nl-class-list.c
nl_class_list_LDADD = -lnl-route
+nl_cls_add_SOURCES = nl-cls-add.c
+nl_cls_add_LDADD = -lnl-route
+nl_cls_list_SOURCES = nl-cls-list.c
+nl_cls_list_LDADD = -lnl-route
+nl_cls_delete_SOURCES = nl-cls-delete.c
+nl_cls_delete_LDADD = -lnl-route
+
nl_route_add_SOURCES = nl-route-add.c
nl_route_add_LDADD = -lnl-route
nl_route_delete_SOURCES = nl-route-delete.c