summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas Graf <tgraf@suug.ch>2010-10-20 14:20:37 (GMT)
committerThomas Graf <tgraf@suug.ch>2010-10-20 14:20:37 (GMT)
commitcefe7db730cae80133c7811cf34b83985857ab25 (patch)
tree4ebbd95beaf074bb7fecb17e0f9a8faceea1da32 /src/Makefile.am
parent420438c71f2951b4ad1525de0d805fbf1cc9b15c (diff)
downloadlibnl-cefe7db730cae80133c7811cf34b83985857ab25.zip
libnl-cefe7db730cae80133c7811cf34b83985857ab25.tar.gz
libnl-cefe7db730cae80133c7811cf34b83985857ab25.tar.bz2
Make nl-qdisc-delete installable
Fixes nl_cli_confirm() and adds a check enforcing --yes before deleting all qdiscs on all devices.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1287c21..1c0bcc4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,7 +6,7 @@ AM_CPPFLAGS = -Wall -I${top_srcdir}/include -I${top_builddir}/include -D_GNU_SO
AM_LDFLAGS = -L${top_builddir}/lib -L${top_builddir}/src/lib -lnl-cli
sbin_PROGRAMS = \
- nl-qdisc-add nl-qdisc-list \
+ nl-qdisc-add nl-qdisc-list nl-qdisc-delete \
nl-class-add \
nl-classid-lookup
@@ -17,7 +17,6 @@ noinst_PROGRAMS = \
nl-link-list nl-link-set nl-link-stats \
nl-link-ifindex2name nl-link-name2ifindex \
nl-neigh-add nl-neigh-delete nl-neigh-list \
- nl-qdisc-delete \
nl-rule-list \
nl-neightbl-list \
nl-monitor \