summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas Graf <tgr@lsx.(none)>2010-07-02 12:06:59 (GMT)
committerThomas Graf <tgr@lsx.(none)>2010-07-02 12:06:59 (GMT)
commitdb5bd57899affbcaf42ac0b93c5c7be8f51ca390 (patch)
treeca9e9cc76aad8662a7ac4005f7807ae6d476e3c7 /src/Makefile.am
parentd378220c96c3c8b6f27dca33e7d8ba03318f9c2d (diff)
downloadlibnl-db5bd57899affbcaf42ac0b93c5c7be8f51ca390.zip
libnl-db5bd57899affbcaf42ac0b93c5c7be8f51ca390.tar.gz
libnl-db5bd57899affbcaf42ac0b93c5c7be8f51ca390.tar.bz2
Packet Location Interface
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ca37843..4e2b57c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -20,7 +20,8 @@ noinst_PROGRAMS = \
nl-route-add nl-route-delete nl-route-get nl-route-list \
nl-fib-lookup \
nl-list-caches nl-list-sockets \
- nl-util-addr
+ nl-util-addr \
+ nl-pktloc-lookup
genl_ctrl_list_SOURCES = genl-ctrl-list.c
genl_ctrl_list_LDADD = -lnl-genl -lnl-route
@@ -95,3 +96,6 @@ nl_list_sockets_LDADD = -lnl-route
nl_util_addr_SOURCES = nl-util-addr.c
nl_util_addr_LDADD = -lnl-route
+
+nl_pktloc_lookup_SOURCES = nl-pktloc-lookup.c
+nl_pktloc_lookup_LDADD = -lnl-route