summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f8ac4ca..ea4bf45 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,12 @@
SUBDIRS = lib
-AM_CPPFLAGS = -I${top_srcdir}/include -I${top_builddir}/include -D_GNU_SOURCE -DSYSCONFDIR=\"$(sysconfdir)/libnl\"
+AM_CPPFLAGS = \
+ -I${top_srcdir}/include \
+ -I${top_builddir}/include \
+ -D_GNU_SOURCE \
+ -DSYSCONFDIR=\"$(sysconfdir)/libnl\"
+
AM_CFLAGS = -Wall
LDADD = \