summaryrefslogtreecommitdiffstats
path: root/contrib/cmake_unofficial/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/cmake_unofficial/CMakeLists.txt')
-rw-r--r--contrib/cmake_unofficial/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/contrib/cmake_unofficial/CMakeLists.txt b/contrib/cmake_unofficial/CMakeLists.txt
index 9a0983d..e59a756 100644
--- a/contrib/cmake_unofficial/CMakeLists.txt
+++ b/contrib/cmake_unofficial/CMakeLists.txt
@@ -215,4 +215,6 @@ else()
set(INCLUDEDIR "${CMAKE_INSTALL_FULL_INCLUDEDIR}")
endif()
+# for liblz4.pc substitution
+set(VERSION ${LZ4_VERSION_STRING})
configure_file(${LZ4_LIB_SOURCE_DIR}/liblz4.pc.in liblz4.pc @ONLY)