summaryrefslogtreecommitdiffstats
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <eelco.dolstra@logicblox.com>2013-03-06 16:22:52 (GMT)
committerEelco Dolstra <eelco.dolstra@logicblox.com>2013-03-06 16:22:52 (GMT)
commit7c8c47bf7aa8e468d61f82b44dbf369c0874cdea (patch)
tree1a6d540b8ddb3c4bc7f7a1a35457b43e7995185d /release.nix
parentc330f99196be944846357c242a7cb0cfaf1d4734 (diff)
downloadpatchelf-7c8c47bf7aa8e468d61f82b44dbf369c0874cdea.zip
patchelf-7c8c47bf7aa8e468d61f82b44dbf369c0874cdea.tar.gz
patchelf-7c8c47bf7aa8e468d61f82b44dbf369c0874cdea.tar.bz2
Don't run the tests on Darwin
It's not an ELF platform. http://hydra.nixos.org/build/4285486
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/release.nix b/release.nix
index f871e99..51b3c4e 100644
--- a/release.nix
+++ b/release.nix
@@ -39,7 +39,7 @@ let
releaseTools.nixBuild {
name = "patchelf";
src = tarball;
- doCheck = system != "i686-cygwin" && system != "i686-solaris";
+ doCheck = !stdenv.isDarwin && system != "i686-cygwin" && system != "i686-solaris";
});