summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8ea164e..7f17304 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,6 @@
SUBDIRS = src tests
-EXTRA_DIST = COPYING README
+EXTRA_DIST = COPYING README patchelf.spec patchelf.spec.in
+
+patchelf.spec: patchelf.spec.in
+ sed -e "s^@version\@^$(VERSION)^g" < patchelf.spec.in > patchelf.spec