summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d53983b..56942b6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,12 @@
SUBDIRS = src tests
-EXTRA_DIST = COPYING README patchelf.spec patchelf.spec.in version
+EXTRA_DIST = COPYING README patchelf.spec patchelf.spec.in version $(man1_MANS)
patchelf.spec: patchelf.spec.in
sed -e "s^@version\@^$(VERSION)^g" < patchelf.spec.in > patchelf.spec
+man1_MANS = patchelf.1
+
install-data-local:
$(INSTALL) -d $(DESTDIR)$(docdir)
$(INSTALL_DATA) README $(DESTDIR)$(docdir)/