summaryrefslogtreecommitdiffstats
path: root/tools/configure.in
diff options
context:
space:
mode:
authorhobbs <hobbs>2001-10-04 20:18:09 (GMT)
committerhobbs <hobbs>2001-10-04 20:18:09 (GMT)
commita50e0e7d7635a3d06cea406824f322bea74f4905 (patch)
tree382b38b96b2c5631ab9d913f2b9a4a34f4302c3f /tools/configure.in
parent4a67358aecb472d6ec22888490e23cf53b4eca63 (diff)
downloadtcl-a50e0e7d7635a3d06cea406824f322bea74f4905.zip
tcl-a50e0e7d7635a3d06cea406824f322bea74f4905.tar.gz
tcl-a50e0e7d7635a3d06cea406824f322bea74f4905.tar.bz2
noted 8.4 as default Tcl version
Diffstat (limited to 'tools/configure.in')
-rw-r--r--tools/configure.in6
1 files changed, 4 insertions, 2 deletions
diff --git a/tools/configure.in b/tools/configure.in
index ff44460..5117b4d 100644
--- a/tools/configure.in
+++ b/tools/configure.in
@@ -2,7 +2,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run to configure the
dnl Makefile in this directory.
AC_INIT(man2tcl.c)
-# RCS: @(#) $Id: configure.in,v 1.8 1999/12/22 22:59:59 hobbs Exp $
+# RCS: @(#) $Id: configure.in,v 1.9 2001/10/04 20:18:09 hobbs Exp $
# Recover information that Tcl computed with its configure script.
@@ -11,7 +11,9 @@ AC_INIT(man2tcl.c)
# not, assume that its top-level directory is a sibling of ours.
#--------------------------------------------------------------------
-AC_ARG_WITH(tcl, [ --with-tcl=DIR use Tcl 8.3 binaries from DIR], TCL_BIN_DIR=$withval, TCL_BIN_DIR=`cd ../../tcl8.3$TCL_PATCH_LEVEL/unix; pwd`)
+DEF_VER=8.4
+
+AC_ARG_WITH(tcl, [ --with-tcl=DIR use Tcl $DEF_VER binaries from DIR], TCL_BIN_DIR=$withval, TCL_BIN_DIR=`cd ../../tcl$DEF_VER$TCL_PATCH_LEVEL/unix; pwd`)
if test ! -d $TCL_BIN_DIR; then
AC_MSG_ERROR(Tcl directory $TCL_BIN_DIR doesn't exist)
fi