summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
authordgp <dgp@users.sourceforge.net>2004-12-14 16:30:42 (GMT)
committerdgp <dgp@users.sourceforge.net>2004-12-14 16:30:42 (GMT)
commite648edc8fd0e8e6aa1d499e3392456a056f5acce (patch)
tree441901b266d8b6313da1140732d1f9f7d1c7ee2a /unix/configure.in
parentf8f6d44458d0a24b3093571e39738b65b58f8264 (diff)
downloadtcl-e648edc8fd0e8e6aa1d499e3392456a056f5acce.zip
tcl-e648edc8fd0e8e6aa1d499e3392456a056f5acce.tar.gz
tcl-e648edc8fd0e8e6aa1d499e3392456a056f5acce.tar.bz2
* unix/configure.in: Added special processing to remove "$U"
from libraries in the LIBOBJS value. This is an auto-make-ism we need to avoid. [Bug 1081541] * unix/configure: autoconf-2.57
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/unix/configure.in b/unix/configure.in
index f19df49..08e0e26 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,7 +3,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tcl installation
dnl to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.124 2004/12/10 23:00:32 dkf Exp $
+# RCS: @(#) $Id: configure.in,v 1.125 2004/12/14 16:31:03 dgp Exp $
AC_INIT([tcl],[8.5])
AC_PREREQ(2.57)
@@ -581,4 +581,7 @@ AC_SUBST(TCL_HAS_LONGLONG)
AC_SUBST(BUILD_DLTEST)
AC_SUBST(TCL_PACKAGE_PATH)
+dnl Disable the automake-friendly normalization of LIBOBJS
+dnl performed by autoconf 2.53 and later. It's not correct for us.
+define([_AC_LIBOBJS_NORMALIZE],[])
AC_OUTPUT([Makefile dltest/Makefile tclConfig.sh])