summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
authordas <das>2005-05-23 23:38:37 (GMT)
committerdas <das>2005-05-23 23:38:37 (GMT)
commiteb48751a1d339e4429e572bb0032b6f5b115c891 (patch)
treea5f2f46b49135b02207be6b0cb77b81a8ad50401 /unix/configure.in
parent953eca047bb96f6ef4a27c58aac2223d89c8aeb6 (diff)
downloadtcl-eb48751a1d339e4429e572bb0032b6f5b115c891.zip
tcl-eb48751a1d339e4429e572bb0032b6f5b115c891.tar.gz
tcl-eb48751a1d339e4429e572bb0032b6f5b115c891.tar.bz2
fixed typo in EXTRA_INSTALL_BINARIES
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/unix/configure.in b/unix/configure.in
index 633a04a..fd827b2 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,7 +3,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tcl installation
dnl to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.130 2005/05/23 20:20:53 das Exp $
+# RCS: @(#) $Id: configure.in,v 1.131 2005/05/23 23:38:47 das Exp $
AC_INIT([tcl],[8.5])
AC_PREREQ(2.57)
@@ -496,7 +496,7 @@ if test "$FRAMEWORK_BUILD" = "1" ; then
HTML_DIR="${libdir}/Resources/Documentation/Reference/Tcl"
EXTRA_INSTALL="install-private-headers html-tcl"
EXTRA_BUILD_HTML='@ln -fs contents.htm $(HTML_INSTALL_DIR)/TclTOC.html'
- EXTRA_INSTALL_BINARIES='@echo "Installing Info.plist to $(LIB_INSTALL_DIR)/Resources" && mkdir -p "$(LIB_INSTALL_DIR)/Resources" && $(INSTALL_DATA) "Tcl-Info.plist $(LIB_INSTALL_DIR)/Resources/Info.plist"'
+ EXTRA_INSTALL_BINARIES='@echo "Installing Info.plist to $(LIB_INSTALL_DIR)/Resources" && mkdir -p "$(LIB_INSTALL_DIR)/Resources" && $(INSTALL_DATA) Tcl-Info.plist "$(LIB_INSTALL_DIR)/Resources/Info.plist"'
EXTRA_INSTALL_BINARIES="$EXTRA_INSTALL_BINARIES"' && echo "Finalizing Tcl.framework" && rm -f "$(LIB_INSTALL_DIR)/../Current" && ln -s "$(VERSION)" "$(LIB_INSTALL_DIR)/../Current" && for f in "$(LIB_FILE)" "$(STUB_LIB_FILE)" tclConfig.sh Resources Headers PrivateHeaders; do rm -f "$(LIB_INSTALL_DIR)/../../$$f" && ln -s "Versions/Current/$$f" "$(LIB_INSTALL_DIR)/../.."; done'
TCL_YEAR="`date +%Y`"
# Don't use AC_DEFINE for the following as the framework version define