summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
authordkf <donal.k.fellows@manchester.ac.uk>2005-05-31 12:29:02 (GMT)
committerdkf <donal.k.fellows@manchester.ac.uk>2005-05-31 12:29:02 (GMT)
commit01a6c3d17a2da39e709a5c11078d9aa33a5cbc43 (patch)
treebba37a6ae7650e5f897d5fbfcfe009192d6cd133 /unix/configure.in
parent6a4eebeefc30613a1e636217997259b639d9b730 (diff)
downloadtcl-01a6c3d17a2da39e709a5c11078d9aa33a5cbc43.zip
tcl-01a6c3d17a2da39e709a5c11078d9aa33a5cbc43.tar.gz
tcl-01a6c3d17a2da39e709a5c11078d9aa33a5cbc43.tar.bz2
Standardize help messages for 'configure --help' using AC_HELP_STRING
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/unix/configure.in b/unix/configure.in
index 751e159..6f07302 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,7 +3,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tcl installation
dnl to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.132 2005/05/26 11:18:23 das Exp $
+# RCS: @(#) $Id: configure.in,v 1.133 2005/05/31 12:29:05 dkf Exp $
AC_INIT([tcl],[8.5])
AC_PREREQ(2.57)
@@ -432,7 +432,8 @@ SC_BLOCKING_STYLE
#------------------------------------------------------------------------
AC_ARG_ENABLE(dll-unloading,
- [ --enable-dll-unloading turn on the 'unload' command (default: on)],
+ AC_HELP_STRING([--enable-dll-unloading],
+ [turn on the 'unload' command (default: on)]),
[tcl_ok=$enableval], [tcl_ok=yes])
if test $tcl_ok = yes; then
AC_DEFINE(TCL_UNLOAD_DLLS, 1, [Do we allow unloading of shared libraries?])