summaryrefslogtreecommitdiffstats
path: root/win/configure.ac
diff options
context:
space:
mode:
authorjan.nijtmans <nijtmans@users.sourceforge.net>2021-02-10 09:16:31 (GMT)
committerjan.nijtmans <nijtmans@users.sourceforge.net>2021-02-10 09:16:31 (GMT)
commit890431889c8a0fc2b23697b1d25bbc467935a8bd (patch)
treea98e838bac6d13e5380de1ea310bb53fc6a1e2da /win/configure.ac
parent39521a21f6d5517fb075b9e9a468cf4f8e723c99 (diff)
parentea4e2c54322fdec470e442447b66d815635851da (diff)
downloadtcl-890431889c8a0fc2b23697b1d25bbc467935a8bd.zip
tcl-890431889c8a0fc2b23697b1d25bbc467935a8bd.tar.gz
tcl-890431889c8a0fc2b23697b1d25bbc467935a8bd.tar.bz2
Merge 8.7
Diffstat (limited to 'win/configure.ac')
-rw-r--r--win/configure.ac7
1 files changed, 2 insertions, 5 deletions
diff --git a/win/configure.ac b/win/configure.ac
index 4590a95..b412ec2 100644
--- a/win/configure.ac
+++ b/win/configure.ac
@@ -166,7 +166,7 @@ if test "$tcl_ok" = "yes" ; then
SC_PROG_TCLSH
SC_ZIPFS_SUPPORT
ZIPFS_BUILD=1
- TCL_ZIP_FILE=libtcl_${TCL_MAJOR_VERSION}_${TCL_MINOR_VERSION}${TCL_PATCH_LEVEL}.zip
+ TCL_ZIP_FILE=libtcl${TCL_MAJOR_VERSION}.${TCL_MINOR_VERSION}${TCL_PATCH_LEVEL}.zip
else
ZIPFS_BUILD=0
TCL_ZIP_FILE=
@@ -177,13 +177,10 @@ if test "${ZIPFS_BUILD}" = 1; then
if test "${SHARED_BUILD}" = 0; then
ZIPFS_BUILD=2;
AC_DEFINE(ZIPFS_BUILD, 2, [Are we building with zipfs enabled?])
- INSTALL_LIBRARIES=install-libraries-zipfs-static
- AC_MSG_RESULT([yes])
else
AC_DEFINE(ZIPFS_BUILD, 1, [Are we building with zipfs enabled?])\
- INSTALL_LIBRARIES=install-libraries-zipfs-shared
- AC_MSG_RESULT([yes])
fi
+ AC_MSG_RESULT([yes])
else
AC_MSG_RESULT([no])
INSTALL_LIBRARIES=install-libraries