summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
authorstanton <stanton>1999-06-05 00:18:12 (GMT)
committerstanton <stanton>1999-06-05 00:18:12 (GMT)
commit8e3096b735eac26db95281491a75135dec3077ca (patch)
treea2d92c195eda5f5a10d2799d634236b5213b18ac /win/configure.in
parentb49f291ebee0bc4d0ef2dced04adade8b640f223 (diff)
downloadtcl-8e3096b735eac26db95281491a75135dec3077ca.zip
tcl-8e3096b735eac26db95281491a75135dec3077ca.tar.gz
tcl-8e3096b735eac26db95281491a75135dec3077ca.tar.bz2
* win/configure.in:
* win/Makefile.in: Windows build now handles static/dynamic debug/nodebug builds and supports the standard targets using Cygwin user tools plus GNU make and autoconf.
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in7
1 files changed, 3 insertions, 4 deletions
diff --git a/win/configure.in b/win/configure.in
index bee34e0..6cfbea2 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -2,7 +2,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tcl installation
dnl to configure the system for the local environment.
AC_INIT(../generic/tcl.h)
-# RCS: @(#) $Id: configure.in,v 1.2 1999/06/02 19:29:20 surles Exp $
+# RCS: @(#) $Id: configure.in,v 1.3 1999/06/05 00:18:13 stanton Exp $
TCL_VERSION=8.1
TCL_MAJOR_VERSION=8
@@ -15,11 +15,10 @@ VERSION=${TCL_VERSION}
# by built-in autoconf tools.
AC_ARG_ENABLE(gcc, [ --enable-gcc build with gcc],
- [tcl_ok=$enableval], [tcl_ok=test_all])
+ [tcl_ok=$enableval], [tcl_ok=no])
if test "$tcl_ok" = "yes"; then
CC=gcc
-fi
-if test "$tcl_ok" = "no"; then
+else
CC=cl
fi