summaryrefslogtreecommitdiffstats
path: root/tools/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'tools/configure.in')
-rw-r--r--tools/configure.in18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/configure.in b/tools/configure.in
new file mode 100644
index 0000000..1e8f726
--- /dev/null
+++ b/tools/configure.in
@@ -0,0 +1,18 @@
+dnl This file is an input file used by the GNU "autoconf" program to
+dnl generate the file "configure", which is run to configure the
+dnl Makefile in this directory.
+AC_INIT(man2tcl.c)
+# SCCS: %Z% $Id: configure.in,v 1.1 1998/04/28 18:53:49 stanton Exp $
+
+# Recover information that Tcl computed with its configure script.
+
+. ../unix/tclConfig.sh
+
+TCL_WIN_VERSION=$TCL_MAJOR_VERSION$TCL_MINOR_VERSION
+AC_SUBST(TCL_WIN_VERSION)
+CC=$TCL_CC
+AC_SUBST(CC)
+AC_SUBST(TCL_VERSION)
+AC_SUBST(TCL_PATCH_LEVEL)
+
+AC_OUTPUT(Makefile)