summaryrefslogtreecommitdiffstats
path: root/tools/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'tools/configure.in')
-rw-r--r--tools/configure.in7
1 files changed, 4 insertions, 3 deletions
diff --git a/tools/configure.in b/tools/configure.in
index 998d4f3..147b99e 100644
--- a/tools/configure.in
+++ b/tools/configure.in
@@ -2,7 +2,7 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run to configure the
dnl Makefile in this directory.
AC_INIT(man2tcl.c)
-# RCS: @(#) $Id: configure.in,v 1.4 1999/04/15 22:38:48 stanton Exp $
+# RCS: @(#) $Id: configure.in,v 1.5 1999/04/16 00:47:38 stanton Exp $
# Recover information that Tcl computed with its configure script.
@@ -11,7 +11,7 @@ AC_INIT(man2tcl.c)
# not, assume that its top-level directory is a sibling of ours.
#--------------------------------------------------------------------
-AC_ARG_WITH(tcl, [ --with-tcl=DIR use Tcl 8.0 binaries from DIR], TCL_BIN_DIR=$withval, TCL_BIN_DIR=`cd ../../tcl8.0$TK_PATCH_LEVEL/unix; pwd`)
+AC_ARG_WITH(tcl, [ --with-tcl=DIR use Tcl 8.1 binaries from DIR], TCL_BIN_DIR=$withval, TCL_BIN_DIR=`cd ../../tcl8.1$TCL_PATCH_LEVEL/unix; pwd`)
if test ! -d $TCL_BIN_DIR; then
AC_MSG_ERROR(Tcl directory $TCL_BIN_DIR doesn't exist)
fi
@@ -30,4 +30,5 @@ AC_SUBST(TCL_PATCH_LEVEL)
AC_SUBST(TCL_SRC_DIR)
AC_SUBST(TCL_BIN_DIR)
-AC_OUTPUT(tcl.hpj Makefile)
+AC_OUTPUT(Makefile)
+AC_OUTPUT(tcl.hpj)