summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
authormdejong <mdejong>2001-06-27 01:15:15 (GMT)
committermdejong <mdejong>2001-06-27 01:15:15 (GMT)
commit0cc892f6204823a32a4e673b38d8927a42c7ffb8 (patch)
treeb22fc70eb8bec9ae6e530485f547c5eddf874be6 /win/configure.in
parent8f22f389aad0e1ac27e08aafbc619b8dbae1f50b (diff)
downloadtk-0cc892f6204823a32a4e673b38d8927a42c7ffb8.zip
tk-0cc892f6204823a32a4e673b38d8927a42c7ffb8.tar.gz
tk-0cc892f6204823a32a4e673b38d8927a42c7ffb8.tar.bz2
* win/configure:
* win/configure.in: Revert cross compiling change accidently added during last checkin.
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in22
1 files changed, 11 insertions, 11 deletions
diff --git a/win/configure.in b/win/configure.in
index a958371..01fd69b 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -2,7 +2,7 @@
# generate the file "configure", which is run during Tk installation
# to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.31 2001/06/26 20:31:58 mdejong Exp $
+# RCS: @(#) $Id: configure.in,v 1.32 2001/06/27 01:15:16 mdejong Exp $
AC_INIT(../generic/tk.h)
@@ -41,15 +41,15 @@ AC_PROG_CC
# autoconf 2.50. You can also just set
# the CC, AR, RANLIB, and RC environment
# variables if you want to cross compile.
-AC_CHECK_TOOL(AR, ar, :)
-AC_CHECK_TOOL(RANLIB, ranlib, :)
-AC_CHECK_TOOL(RC, windres, :)
-
-dnl if test "${GCC}" = "yes" ; then
- dnl AC_CHECK_PROG(AR, ar, ar)
- dnl AC_CHECK_PROG(RANLIB, ranlib, ranlib)
- dnl AC_CHECK_PROG(RC, windres, windres)
-dnl fi
+#AC_CHECK_TOOL(AR, ar, :)
+#AC_CHECK_TOOL(RANLIB, ranlib, :)
+#AC_CHECK_TOOL(RC, windres, :)
+
+if test "${GCC}" = "yes" ; then
+ AC_CHECK_PROG(AR, ar, ar)
+ AC_CHECK_PROG(RANLIB, ranlib, ranlib)
+ AC_CHECK_PROG(RC, windres, windres)
+fi
#--------------------------------------------------------------------
# Checks to see if the make progeam sets the $MAKE variable.
@@ -61,7 +61,7 @@ AC_PROG_MAKE_SET
# These two macros perform additinal compiler test.
#--------------------------------------------------------------------
-dnl AC_CYGWIN
+AC_CYGWIN
#--------------------------------------------------------------------
# Determines the correct binary file extension (.o, .obj, .exe etc.)