summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
authormo <mo>2000-07-27 22:52:42 (GMT)
committermo <mo>2000-07-27 22:52:42 (GMT)
commit7808cd1f6b397be03639f6b58b08fe75b0e3539a (patch)
tree4ffb71d18afc4981ef4db23edb31e8b53f01ba98 /win/configure.in
parent6c8536cfeb0e26f8b5792f423389c6614c98dffd (diff)
downloadtk-7808cd1f6b397be03639f6b58b08fe75b0e3539a.zip
tk-7808cd1f6b397be03639f6b58b08fe75b0e3539a.tar.gz
tk-7808cd1f6b397be03639f6b58b08fe75b0e3539a.tar.bz2
* win/configure.in: TCL_STUB_LIB_FLAG and
TK_STUB_LIB_FLAG should not include ${TCL_DBGX} in win/tkConfig.sh, fix that.
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/win/configure.in b/win/configure.in
index 57681f6..ef80902 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -2,7 +2,7 @@
# generate the file "configure", which is run during Tk installation
# to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.20 2000/07/21 16:27:35 mo Exp $
+# RCS: @(#) $Id: configure.in,v 1.21 2000/07/27 22:52:43 mo Exp $
AC_INIT(../generic/tk.h)
@@ -112,14 +112,14 @@ eval "TK_STUB_LIB_FILE=${LIBPREFIX}tkstub${VER}${LIBSUFFIX}"
# I left out the other vars that also need to get defined here.
# we also need to double check about including DBGX in lib names
# and spaces in file or directory names for the eval
-eval "TK_STUB_LIB_FLAG=\"-ltkstub${VER}${LIBSUFFIX}\""
+eval "TK_STUB_LIB_FLAG=\"-ltkstub${VER}${TCL_DBGX}\""
eval "TK_BUILD_STUB_LIB_SPEC=\"-L`pwd` ${TK_STUB_LIB_FLAG}\""
eval "TCL_DLL_FILE=\"tcl$VER${DLLSUFFIX}\""
eval "TCL_LIB_FILE=\"${LIBPREFIX}tcl$VER${LIBSUFFIX}\""
eval "TCL_STUB_LIB_FILE=\"${LIBPREFIX}tclstub${VER}${LIBSUFFIX}\""
-eval "TCL_STUB_LIB_FLAG=\"-ltclstub${VER}${LIBSUFFIX}\""
+eval "TCL_STUB_LIB_FLAG=\"-ltclstub${VER}${TCL_DBGX}\""
eval "TCL_BUILD_STUB_LIB_SPEC=\"-L`pwd` ${TCL_STUB_LIB_FLAG}\""
eval "DLLSUFFIX=${DLLSUFFIX}"