summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
authorhobbs <hobbs>2009-02-16 18:14:47 (GMT)
committerhobbs <hobbs>2009-02-16 18:14:47 (GMT)
commit41463b5a0621de53847bd3048a0e2aa76477bc12 (patch)
tree55db4102c69795c64ee8450fad36ea880d6188e4 /win/configure.in
parent9dbfd59c1fa2deeaa9412bde18d1ee3381ec6df8 (diff)
downloadtk-41463b5a0621de53847bd3048a0e2aa76477bc12.zip
tk-41463b5a0621de53847bd3048a0e2aa76477bc12.tar.gz
tk-41463b5a0621de53847bd3048a0e2aa76477bc12.tar.bz2
* win/configure.in, win/configure: align better with tcl
version. Ensures finding correct CPP for Win64.
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in10
1 files changed, 6 insertions, 4 deletions
diff --git a/win/configure.in b/win/configure.in
index a8d5988..250040e 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -3,7 +3,7 @@
# generate the file "configure", which is run during Tk installation
# to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.85 2009/01/16 20:55:12 dgp Exp $
+# RCS: @(#) $Id: configure.in,v 1.86 2009/02/16 18:14:47 hobbs Exp $
AC_INIT(../generic/tk.h)
AC_PREREQ(2.59)
@@ -43,6 +43,8 @@ if test "${CFLAGS+set}" != "set" ; then
fi
AC_PROG_CC
+AC_C_INLINE
+AC_HEADER_STDC
# To properly support cross-compilation, one would
# need to use these tool checks instead of
@@ -50,9 +52,9 @@ AC_PROG_CC
# autoconf 2.50. You can also just set
# the CC, AR, RANLIB, and RC environment
# variables if you want to cross compile.
-#AC_CHECK_TOOL(AR, ar)
-#AC_CHECK_TOOL(RANLIB, ranlib)
-#AC_CHECK_TOOL(RC, windres)
+dnl AC_CHECK_TOOL(AR, ar)
+dnl AC_CHECK_TOOL(RANLIB, ranlib)
+dnl AC_CHECK_TOOL(RC, windres)
if test "${GCC}" = "yes" ; then
AC_CHECK_PROG(AR, ar, ar)