summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
authorhobbs <hobbs>2009-02-16 18:11:49 (GMT)
committerhobbs <hobbs>2009-02-16 18:11:49 (GMT)
commit56d83775505d9df99e7ba9bb237ed23d8d23c5ec (patch)
tree468ec0943099e5ec58d3ca2e0ab09dcba80bf5d4 /win/configure.in
parent15a787b4fd8d5503b075058f4e2ee096eb8d1924 (diff)
downloadtk-56d83775505d9df99e7ba9bb237ed23d8d23c5ec.zip
tk-56d83775505d9df99e7ba9bb237ed23d8d23c5ec.tar.gz
tk-56d83775505d9df99e7ba9bb237ed23d8d23c5ec.tar.bz2
* win/configure.in, win/configure: align better with tcl
version. Ensures finding correct CPP for Win64.
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in10
1 files changed, 6 insertions, 4 deletions
diff --git a/win/configure.in b/win/configure.in
index f397485..b7152ca 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -3,7 +3,7 @@
# generate the file "configure", which is run during Tk installation
# to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.77.2.9 2008/12/21 21:02:58 dgp Exp $
+# RCS: @(#) $Id: configure.in,v 1.77.2.10 2009/02/16 18:11:50 hobbs Exp $
AC_INIT(../generic/tk.h)
AC_PREREQ(2.59)
@@ -43,6 +43,8 @@ if test "${CFLAGS+set}" != "set" ; then
fi
AC_PROG_CC
+AC_C_INLINE
+AC_HEADER_STDC
# To properly support cross-compilation, one would
# need to use these tool checks instead of
@@ -50,9 +52,9 @@ AC_PROG_CC
# autoconf 2.50. You can also just set
# the CC, AR, RANLIB, and RC environment
# variables if you want to cross compile.
-#AC_CHECK_TOOL(AR, ar)
-#AC_CHECK_TOOL(RANLIB, ranlib)
-#AC_CHECK_TOOL(RC, windres)
+dnl AC_CHECK_TOOL(AR, ar)
+dnl AC_CHECK_TOOL(RANLIB, ranlib)
+dnl AC_CHECK_TOOL(RC, windres)
if test "${GCC}" = "yes" ; then
AC_CHECK_PROG(AR, ar, ar)