summaryrefslogtreecommitdiffstats
path: root/unix/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'unix/configure.in')
-rw-r--r--unix/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/unix/configure.in b/unix/configure.in
index 94f3654..f80be4a 100644
--- a/unix/configure.in
+++ b/unix/configure.in
@@ -3,14 +3,14 @@ dnl This file is an input file used by the GNU "autoconf" program to
dnl generate the file "configure", which is run during Tk installation
dnl to configure the system for the local environment.
AC_INIT(../generic/tk.h)
-# RCS: @(#) $Id: configure.in,v 1.52 2000/07/18 21:33:46 ericm Exp $
+# RCS: @(#) $Id: configure.in,v 1.53 2000/07/19 02:16:00 mo Exp $
TK_VERSION=8.4
TK_MAJOR_VERSION=8
TK_MINOR_VERSION=4
TK_PATCH_LEVEL="a1"
VERSION=${TK_VERSION}
-LOCALES=de en es fr
+LOCALES="de en es fr"
if test "${prefix}" = "NONE"; then
prefix=/usr/local
@@ -256,7 +256,7 @@ if test "$tk_checkBoth" = 1; then
LIBS="$LIBS -lsocket -lnsl"
AC_CHECK_FUNC(accept, tk_checkNsl=0, [LIBS=$tk_oldLibs])
fi
-AC_CHECK_FUNC(gethostbyname, , AC_CHECK_LIB(nsl, main, [LIBS="$LIBS -lnsl"]))
+AC_CHECK_FUNC(gethostbyname, , [AC_CHECK_LIB(nsl, main, [LIBS="$LIBS -lnsl"])])
# Add the threads support libraries