summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/win/configure.in b/win/configure.in
index a251610..9b89e2d 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -3,7 +3,7 @@
# generate the file "configure", which is run during Tk installation
# to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.49.2.1 2003/04/03 02:04:56 mdejong Exp $
+# RCS: @(#) $Id: configure.in,v 1.49.2.2 2003/04/03 10:12:07 mdejong Exp $
AC_INIT(../generic/tk.h)
AC_PREREQ(2.13)
@@ -155,7 +155,7 @@ eval "TK_STUB_LIB_FILE=${LIBPREFIX}tkstub${VER}${LIBSUFFIX}"
# I left out the other vars that also need to get defined here.
# we also need to double check about including DBGX in lib names
# and spaces in file or directory names for the eval
-eval "TK_STUB_LIB_FLAG=\"-ltkstub${VER}${TCL_DBGX}\""
+eval "TK_STUB_LIB_FLAG=\"-ltkstub${VER}${LIBFLAGSUFFIX}\""
eval "TK_BUILD_STUB_LIB_SPEC=\"-L`pwd` ${TK_STUB_LIB_FLAG}\""
eval "DLLSUFFIX=${DLLSUFFIX}"