summaryrefslogtreecommitdiffstats
path: root/win/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'win/configure.in')
-rw-r--r--win/configure.in15
1 files changed, 12 insertions, 3 deletions
diff --git a/win/configure.in b/win/configure.in
index cede0ee..74efc03 100644
--- a/win/configure.in
+++ b/win/configure.in
@@ -1,8 +1,9 @@
+#! /bin/bash -norc
# This file is an input file used by the GNU "autoconf" program to
# generate the file "configure", which is run during Tk installation
# to configure the system for the local environment.
#
-# RCS: @(#) $Id: configure.in,v 1.36 2001/08/08 18:41:10 dgp Exp $
+# RCS: @(#) $Id: configure.in,v 1.37 2001/10/15 21:19:16 hobbs Exp $
AC_INIT(../generic/tk.h)
@@ -251,7 +252,15 @@ AC_SUBST(MAKE_LIB)
AC_SUBST(POST_MAKE_LIB)
AC_SUBST(MAKE_DLL)
AC_SUBST(MAKE_EXE)
-AC_SUBST(TK_XINCLUDES)
-AC_SUBST(XINCLUDES)
+
+# undefined at this point for win
+AC_SUBST(TK_BUILD_LIB_SPEC)
+AC_SUBST(TK_CC_SEARCH_FLAGS)
+AC_SUBST(TK_LD_SEARCH_FLAGS)
+AC_SUBST(TK_LIB_FLAG)
+AC_SUBST(TK_LIB_SPEC)
+AC_SUBST(TK_STUB_LIB_SPEC)
+AC_SUBST(TK_BUILD_STUB_LIB_PATH)
+AC_SUBST(TK_STUB_LIB_PATH)
AC_OUTPUT(Makefile tkConfig.sh)