summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <sradomski@mintwerk.de>2016-01-08 22:15:37 (GMT)
committerStefan Radomski <sradomski@mintwerk.de>2016-01-08 22:15:37 (GMT)
commit9f4d810400550d1b98ab944cd96f937720eb6b0d (patch)
treea30226ae642e54e217c9b89523d75f1346d5f7cb /CMakeLists.txt
parentf9eb54fc9c17116954846133b33f7a241e662cbc (diff)
downloaduscxml-9f4d810400550d1b98ab944cd96f937720eb6b0d.zip
uscxml-9f4d810400550d1b98ab944cd96f937720eb6b0d.tar.gz
uscxml-9f4d810400550d1b98ab944cd96f937720eb6b0d.tar.bz2
Fixed compilation for gcc on Linux again
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bee9942..9fe4698 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -372,6 +372,7 @@ else()
endif()
OPTION(ENABLE_GCOV "Compile with gcov support" OFF)
+OPTION(BUILD_PROFILING "Build with profiling information" OFF)
OPTION(BUILD_MINIMAL "Build only features mandated by specification" OFF)
OPTION(BUILD_DM_ECMA "Build with ECMAScript datamodel" ON)
OPTION(BUILD_DM_XPATH "Build with XPath datamodel" ON)