summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2017-06-02 12:54:23 (GMT)
committerStefan Radomski <github@mintwerk.de>2017-06-02 12:54:23 (GMT)
commitd1404b669a00a6cff2ac35f09d0222c1d9ab4bff (patch)
tree3e6b6201089104f37816d7ad14b608b859178a61 /CMakeLists.txt
parent548ca64879a3831abe9102eedad87de0326c6099 (diff)
downloaduscxml-d1404b669a00a6cff2ac35f09d0222c1d9ab4bff.zip
uscxml-d1404b669a00a6cff2ac35f09d0222c1d9ab4bff.tar.gz
uscxml-d1404b669a00a6cff2ac35f09d0222c1d9ab4bff.tar.bz2
Added UTF8 tests
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48c8133..5f1fecb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -390,6 +390,7 @@ find_package(SWIG)
# JavaScriptCore
+# https://github.com/Lichtso/JSC-Standalone
OPTION(WITH_DM_ECMA_JSC "Do search for JavaScriptCore" ON)
if (WITH_DM_ECMA_JSC)
find_package(JSC)