summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-08-26 13:01:27 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-08-26 13:01:27 (GMT)
commit1a1513c6497e8818eb2a92a8fbf77d4c60bc911e (patch)
tree6c627814e4c9a4cb972cc3a5f958a5b52a7d766e /CMakeLists.txt
parent6cb75c5b3c24940b78ad6c3219fa0471a572b1e2 (diff)
downloaduscxml-1a1513c6497e8818eb2a92a8fbf77d4c60bc911e.zip
uscxml-1a1513c6497e8818eb2a92a8fbf77d4c60bc911e.tar.gz
uscxml-1a1513c6497e8818eb2a92a8fbf77d4c60bc911e.tar.bz2
Restored support for cmake 2.8.12
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30fefeb..1466df7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -361,8 +361,8 @@ if (WITH_DM_LUA)
# LuaForWindows https://code.google.com/archive/p/luaforwindows/downloads
set(ENV{LUA_DIR} "C:/Program Files (x86)/Lua/5.1/")
endif()
- find_package(Lua)
- if (LUA_FOUND)
+ find_package(Lua51)
+ if (LUA51_FOUND)
include_directories (${LUA_INCLUDE_DIR})
include_directories(${PROJECT_SOURCE_DIR}/contrib/src/LuaBridge)
list (APPEND USCXML_OPT_LIBS ${LUA_LIBRARIES})