summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-10-18 16:55:50 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-10-18 16:55:50 (GMT)
commit1cbed86a4e1db28b13817fe6d3a6143d482b736d (patch)
tree01e7c33978974ea8a325f91cacba91e078c91804 /CMakeLists.txt
parentc44fe516b485be3f9c180f1c235a255b168c8dff (diff)
downloaduscxml-1cbed86a4e1db28b13817fe6d3a6143d482b736d.zip
uscxml-1cbed86a4e1db28b13817fe6d3a6143d482b736d.tar.gz
uscxml-1cbed86a4e1db28b13817fe6d3a6143d482b736d.tar.bz2
Reminder to export PATH and small bug-fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab5519f..b21dd0f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -858,7 +858,7 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/contrib/ctest/CTestCustom.ctest.in ${
# Some concluding remarks
############################################################
-message(STATUS "Linking against external:")
+message(STATUS "Linking against external (check if you need to export in LD_LIBRARY_PATH or PATH):")
set(SKIP_NEXT OFF)
foreach(LIBRARY ${USCXML_OPT_LIBS})
if (LIBRARY MATCHES "debug")